Restapi CN-MT-01

Incident Report for InCountry

Resolved

Incident has been resolved
Posted Mar 14, 2026 - 16:20 UTC

Investigating

We identified potential service degradation at https://cn-restapi-mt-01.api.dataresidency.cn, our team is investigating the issue
Posted Mar 14, 2026 - 16:10 UTC