InCountry Portal - Degraded performance

Incident Report for InCountry

Resolved

The issue with the InCountry Portal's degraded performance was fixed and successfully deployed. Currently, our tools show no problems on the InCountry Portal side.

Sorry for any inconvenience caused!
Posted Feb 08, 2024 - 15:31 UTC

Investigating

Currently, InCountry Portal users can experience performance degradation and sporadic HTTPS 500 errors on Portal. We identified the issue and are working on implementing and deploying a fix.
Posted Feb 08, 2024 - 11:41 UTC
This incident affected: InCountry Portal (InCountry Portal).