Monitoring system update

Incident Report for InCountry

Resolved

Today's alerts were triggered by our recent updates to monitoring components. We have confirmed these are false positive sand do not indicate a real outage or customer-impacting service disruption.
Posted Jul 06, 2026 - 12:10 UTC
This incident affected: EMEA - PopAPI (AE - United Arab Emirates, DE - Germany, RU - Russia, SA - Saudi Arabia, UZ - Uzbekistan), AMER - RestAPI (US - United States), EMEA - RestAPI (AE - United Arab Emirates, RU - Russia, SA - Saudi Arabia, DE - Germany, UZ - Uzbekistan), EMEA - Proxy (AE - United Arab Emirates, RU - Russia, SA - Saudi Arabia, DE - Germany, UZ - Uzbekistan), AMER - Proxy (US - United States), APAC - Proxy (IN - India), APAC - RestAPI (IN - India), APAC - PopAPI (IN - India), and AMER - PopAPI (US - United States).